1
Vote

Nuget package does not work with latest version of Impromptu Interface

description

A System.IO.FileLoadException is thrown at run time complaining that the assembly "ImpromptuInterface, Version 5.6.7.12678, ..." couldn't be loaded -- I have the Nuget version of ImpromptuInterface referenced in my project (and it's working), the version is 6.2.2.0.

Did you compile the Nuget Package with a reference to ImpromptuInterface with "Specific Version" set to true? I bet if you set that to false, this error will go away.

Thanks.

comments